Jump to content


Photo
- - - - -

Some Links On Site Aren't Working!


  • Please log in to reply
4 replies to this topic

#1 beautifulgurl2

beautifulgurl2

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 September 2009 - 04:30 AM

I've been trying to update my daughter's info for several days, and there are 3 specific links that I've noticed that don't seem to work - when I click to save changes, it comes up with a page that says "oops, there was an error :-( " and all my updates are lost. They are the "Update Private Information" in the "Account Settings section", the "Edit Profile" - "Update General Information" section, and the link to "Complete your biography, personal interests, credits, awards, & background information" on the "Edit Profile" page. Also, when I tried to send a message through the "contact us" section of the site, that link was broken too. Anyone else having these issues? This happened both at home and at work, so it's not just my computer, and the same links were working last week, when I was filling out my other daughters' info on their profiles... So it must be a newer problem. Can it be fixed soon? There's a lot of important info missing from her profile, like phone #'s!, that I can't put on until it's fixed. Thanks.

#2 Jonathan Parker

Jonathan Parker

    :)

  • Administrators
  • 38934 posts
  • Locationhttp://Jonathan-Parker.EliteCastingNetwork.com

Posted 21 September 2009 - 12:14 PM

The other day we updated the software we use here in the forums and that caused a few bugs on different pages around the site. We have already fixed the Update General Information page and should have the Update Private Information and the Complete your biography, personal interests, credits, awards, & background page fixed by Tuesday morning. I tested the Contact Us page and everything seemed to work fine. Can you try again and tell me exactly what problem you have?

#3 beautifulgurl2

beautifulgurl2

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 September 2009 - 04:23 PM

Thank-you! The contact us link and the General Info Page are working! Yay! I'll try the other ones again on Tues - Thanks for your prompt reply!

#4 Jonathan Parker

Jonathan Parker

    :)

  • Administrators
  • 38934 posts
  • Locationhttp://Jonathan-Parker.EliteCastingNetwork.com

Posted 22 September 2009 - 12:06 PM

Looks like it will take us one more day to get these things fixed so it should all be working by Wed. morning. If you find any other problems anywhere please let me know so we can get it fixed right away.

#5 Jonathan Parker

Jonathan Parker

    :)

  • Administrators
  • 38934 posts
  • Locationhttp://Jonathan-Parker.EliteCastingNetwork.com

Posted 23 September 2009 - 11:54 AM

I think we got everything fixed now. If anyone sees any problems anywhere please let me know.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users